The issue has been resolved and and queued emails are being processed. We are monitoring the situation to ensure we do not see further issues.
Thank you again for your patience and we apologize for any disruptions this has caused for you.
Posted Aug 22, 2023 - 15:05 MDT
Update
We are continuing to investigate this issue. At this time, notification emails without attachments appear to be going out as expected. We will provide additional updates soon.
Thank you for your patience.
Posted Aug 22, 2023 - 13:46 MDT
Update
We are continuing to investigate this issue and will provide additional updates soon.
Thank you for your patience.
Posted Aug 22, 2023 - 11:43 MDT
Investigating
Our Engineering team is currently investigating issues impacting email notifications for voicemail and fax.
Thank you for your patience while we investigate this issue. We will provide additional updates soon.