Voicemail and Media Playback Issues

Incident Report for FluentStream

Resolved

This incident has been resolved. We are still in process of delivering voicemails delayed by the outage.
Posted Jun 12, 2025 - 18:16 MDT

Monitoring

This incident was caused by a serivce degradation at one of our underlying cloud providers. They have implemented a fix and we are seeing services restored. We will continue to monitor the situation.

At this point, we see a large number of voicemails that were unable to be delivered during the outage. We are working on delivering those voicemails.
Posted Jun 12, 2025 - 16:27 MDT

Investigating

We are currently investigating this issue.
Posted Jun 12, 2025 - 13:13 MDT
This incident affected: Voicemail.