Calls not recorded on Conference Server
Incident Report for FluentStream
Resolved
This incident has been resolved.
Posted Mar 15, 2024 - 13:11 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 15, 2024 - 11:15 MDT
Update
We are addressing the issue. Issue started around 3/14/24 10:45pm MDT.
Posted Mar 15, 2024 - 10:03 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 15, 2024 - 10:02 MDT
This incident affected: Conference Server.