Voicemail playback disruption
Incident Report for FluentStream
Resolved
A fix has been implemented and we are monitoring the situation to ensure we do not see further issues.

We apologize for the disruption this may have caused you. Thank you for your patience.
Posted Aug 25, 2023 - 09:17 MDT
Investigating
Our Engineering team is currently investigating issues impacting voicemail playback for some customers.

Thank you for your patience while we investigate this issue. We will provide additional updates soon.
Posted Aug 25, 2023 - 08:49 MDT
This incident affected: Voicemail.