Authorization/Sign-in errors
Incident Report for FluentStream
Resolved
This incident has been resolved.
Posted Oct 30, 2023 - 14:26 MDT
Update
We are seeing normal authorization and sign-in behavior for all of our services. If you are still experiencing issues, please refresh your browser window or app, and reach out to our customer support team if issues persist afterward.

We apologize for the disruption this may have caused you. Thank you for your patience.
Posted Oct 30, 2023 - 14:25 MDT
Investigating
We are aware of an issue impacting users signing in to our services including our portal, web phone, and mobile applications. Our Engineering team is fully engaged to determine the cause and provide a solution.

Thank you for your patience while we investigate this issue. We will provide additional updates soon.
Posted Oct 30, 2023 - 14:16 MDT
This incident affected: Authorization.