Outbound fax service disruption
Incident Report for FluentStream
Resolved
This incident has been resolved.
Posted Jul 18, 2023 - 12:18 MDT
Update
This issue has been resolved. If you experience any lingering problems with outbound fax, please reach out to our Customer Support team for assistance.
Posted Jul 18, 2023 - 12:18 MDT
Monitoring
A fix has been implemented and we are monitoring the status of outbound fax.

Thank you for your patience while we resolve this issue. We will provide additional updates soon.
Posted Jul 18, 2023 - 11:39 MDT
Investigating
Our engineering team is investigating issues impacting outbound fax services. At this time there is no impact to inbound fax services.

Thank you for your patience while we investigate this issue. We will provide additional updates soon.
Posted Jul 18, 2023 - 11:08 MDT
This incident affected: Fax.