Authorization/Sign-in errors
Incident Report for FluentStream
Resolved
At this time, we are showing all systems operating as expected.

If you are still experiencing issues and need to reach our support team, please contact us at (303) 462-5683, support@fluentstream.com or chat directly with a support agent.

Thank you,
FluentStream
Posted Jan 08, 2024 - 12:59 MST
Monitoring
Authorization/sign-in is no longer exhibiting degraded performance. End users should be able to sign in as expected at this time. We are monitoring the situation to ensure the issue is fully resolved.

If you need to reach our support team, please contact us at (303) 462-5683, support@fluentstream.com or chat directly with a support agent.

Thank you,
FluentStream
Posted Jan 08, 2024 - 11:27 MST
Investigating
FluentStream teams are currently investigating reports of authorization/sign-in errors. Users experiencing authorization errors should retry log-in.

All appropriate teams are actively engaged. We will continue to keep status.fluentstream.com updated with progress details.

If you need to reach our support team, please contact us at (303) 462-5683, support@fluentstream.com or chat directly with a support agent.

Thank you,
FluentStream
Posted Jan 08, 2024 - 11:14 MST
This incident affected: Authorization.