CDR's (Call Detail Records) are delayed in processing
Incident Report for FluentStream
Resolved
This incident has been resolved.
Posted Oct 21, 2024 - 15:36 MDT
Monitoring
A fix has been implemented and we are monitoring the results.

CDR's are processing. Some CDR's may be delayed up to 60 minutes.
Posted Oct 21, 2024 - 13:04 MDT
Update
We are continuing to investigate this issue.
Posted Oct 21, 2024 - 13:00 MDT
Investigating
We are currently investigating this issue.
Posted Oct 21, 2024 - 11:30 MDT